Forum samochodowe » Mercedes forum » [VITO w639 3.0 DCI] Błędy P1750, P1876, P1906 = check
Napisz nowy temat    Odpowiedz do tematu

[VITO w639 3.0 DCI] Błędy P1750, P1876, P1906 = check

Autor Wiadomość
MooNTER


Dołączył: 05 Sie 2016
Posty: 1

Post2016-08-05, 08:00      [VITO w639 3.0 DCI] Błędy P1750, P1876, P1906 = check Odpowiedz z cytatem
Witam,
Zakupiłem Vito z 2005r. z w/w silnikiem.
Pewnego dnia wyjechałem w trasę i coś się zaczęło dymić spod maski. Powiązałem to z tym, że do gniazda zapalniczki w tylnej części pojazdu podłączyłem lodówkę i myślałem że dymi się z wiązki spod skrzynki bezpieczników pod maską. Wróciłem do domu, wyciągnąłem tą wiązkę (zdjąłem lampę i odpiąłem jeden gruby przewód z prawej strony skrzynki + odpiąłem wtyczkę od ABS). Okazało się że wiązka jest ok, żadnych nadtopień - mogło więc się dymić z dwóch powodów:
1) coś spadło na wiązkę (np. wygłuszenie), dotknęło do gorącej części i się tliło
2) coś żywego weszło pod maskę
Od strony auta nie widać problemów.
Przy składaniu zapomniałem podpiąć ten gruby przewód który odłączyłem od skrzynki i odpaliłem auto. Od tego czasu auto jest w trybie awaryjnym i powyższe błędy nie chcą się wykasować. Być może naciągnąłem tą wiązkę i jakiś przewód się odłączył.
Nie wiem w ogóle gdzie szukać problemu (może jakiś bezpiecznik?)

Żeby było ciekawiej auto było przerobione na westfalię, pod fotelem pasażera jest drugi akumulator
Gdzie szukać problemów, gdzie chociażby sprawdzić wartość tego za niskiego napięcia z błędu P1750 (może te błędy są ze sobą powiązane?)
Pozdrawiam
 
Reklamy
iparts VW
Passat

Dołączył: 27 Mar 2013
Posty: 9
Miasto: Warszawa

Post2016-09-07, 06:45      [VITO w639 3.0 DCI] Błędy P1750, P1876, P1906 = check Odpowiedz z cytatem
Bardzo prawdopodobne że podczas ciągnięcia kabli coś zruszyłeś lub odpiąłeś. Tą wtyczkę od ABS mam nadzieje podpiąłeś z powrotem? Odnośnie błędów to żaden nie ma nic ze sobą wspólnego tak na prawdę. P1750 dotyczy skrzyni automatycznej, P1876 - wspornik momentu obrotowego a P1906 dotyczy KICKDOWNA, czyli związane z pedałem gazu. Sprawdź jeszcze raz tą wiązkę którą rozpinałeś czy gdzieś nie wiszą luzem kable.
 
szybka pomoc :) audi
A6 c6

Dołączył: 08 Mar 2009
Posty: 510
Miasto: Lublin.Plymouth

Post2016-09-07, 19:31      [VITO w639 3.0 DCI] Błędy P1750, P1876, P1906 = check Odpowiedz z cytatem
Dodatkowo sprawdz bezpieczniki , po odpaleniu alternator ładuje ? Jaki zapach tego dymu był ?
 
Forum samochodowe » Mercedes forum » [VITO w639 3.0 DCI] Błędy P1750, P1876, P1906 = check
Napisz nowy temat  Odpowiedz do tematu
Skocz do: